Home Babes About

Home
Site Related

Access Error… Doh!

i’ve been off for the past two weeks, so haven’t really been around… and even though that’s the case, i usually would’ve at least thrown up a blog post or two wishing everybody a Merry Christmas and a Happy New Years — speaking of which, i hope everybody had a good one ;)

anywho, for some reason i suddenly haven’t been able to access my site here for the past couple week at home… not sure why, but i kinda assumed it was either down or something else was going on… but then today i roll into the office and was able to bring it up just fine.

hmmm… what the hell?

no idea what the dealio is, or why i suddenly can’t access it from my home iMac like i’ve been doing for years now… wonder what changed? is it some oracle vpn / proxy thing blocking access to my site? not sure, but that’s the only thing that readily jumps to mind… and i’m not even really sure how to go about checking if that’s the case, and if so, what to do about removing it.

g’damnit.

#hmmmmmm  #wtf

9 Comments

9 Comments

  1. Good to hear from you dude, happy new year!

    Reply

  2. Glad you’re back. Happy new year fOo :)

    Reply

  3. Glad to hear you are OK ????

    Reply

  4. nice to hear of you,,,, Felices fiestas….

    Reply

  5. Missed my fix of funsies.

    Welcome back!

    Tip: clear ur cookies for that domain at home. Most likely a WordPress cookie thingy.

    Reply

  6. thank f00 for that – good to hear you’re all good man, got worried fersure. Hope you had a good Christmas and Happy New Year bud.

    Reply

  7. Hey Foo nice to hear from you. hope you had a great xmas & new years. As usual, thanks for your blog which i’ve been reading for many years now. Best of luck for 2018!

    Reply

  8. You had Us worried fo0! I’m sure between you and your techie cohorts, you’ll figure it out! HNY!

    Reply

Leave a Reply

Your email address will not be published.